PDA

View Full Version : Member blogs down?



ewomack
20-10-2013, 05:41 PM
I just noticed that my previous 2 blogs posts from my RSS feed haven't shown up here... just wondering if there's an issue there...

Zap
21-10-2013, 07:07 AM
I just ran the RSS script manually and it pulled in your last one. We'll see if this continues.

Atom
21-10-2013, 09:28 AM
Halloween? Yeah, I'm going to hire a pair of angry storks to poke my eyes out this year, I'm going for first prize.

Zap
21-10-2013, 10:26 AM
Well, then, I feel it only appropriate to wish you good luck! :sqerr:

Atom
21-10-2013, 10:29 AM
Thanks, and me mum thanks you, she just headed down to the pet shop, I just hope they got some irritable ones.

Strong
21-10-2013, 12:16 PM
Halloween? Yeah, I'm going to hire a pair of angry storks to poke my eyes out this year, I'm going for first prize.

O'kaaaaaay. But don't let them stand on your chest; their feet stink of fish you know!?!

Atom
21-10-2013, 01:18 PM
O'kaaaaaay. But don't let them stand on your chest; their feet stink of fish you know!?!Ok, thanks. I've heard that their pediatric skills are rivaled only by their impeckable podiatric skills. I'll try to keep a lookout if it's not too late.

Strong
23-10-2013, 05:47 AM
There was this thing in the news last week about the older ones are, ironically, more sexually attractive. ... or was that flamingoes???

Damn, where's a feathered expert when you need one?:sqconfused:

ewomack
23-10-2013, 07:33 AM
The blog feed didn't suck again... um, I mean it didn't suck in the latest RSS thinamajigba....

Zap
23-10-2013, 08:11 AM
I've asked Supergirl (Colleen) to have a look. :)

Atom
23-10-2013, 10:26 AM
There was this thing in the news last week about the older ones are, ironically, more sexually attractive. ... or was that flamingoes???

Damn, where's a feathered expert when you need one?:sqconfused:I don't remember but I've seen recent PBS docs featuring both. I guess I need to pay better attention.

Zap
30-10-2013, 07:47 AM
I believe Colleen has worked on this, Ed.
Please let me know if this remains an issue.
Thanks!

ewomack
30-10-2013, 06:53 PM
I did see a new one come in, but it wasn't the latest one... I'll give it some time and see what happens... thanks!!

Zap
31-10-2013, 07:15 AM
I did see a new one come in, but it wasn't the latest one... I'll give it some time and see what happens... thanks!!

Because we had issues with duplicates on your feed, I set the number of posts to pull in at 1.
The real test will be when you create a new post after now.

ewomack
31-10-2013, 02:39 PM
Ah, yes... my pesky feed caused trouble... I'll upload again soon... what Atom said in the last thread sounds very promising, though... thanks again!!

Kalina
01-11-2013, 11:07 AM
Sorry, scratching my head over this one, can't seem to figure it out. Don't really know much about RSS. Zap, I think if you submit a support ticket with vbulletin.com and tell them this happened due to the upgrade, they may be able to help. Let me know.

Big Dan
02-11-2013, 01:22 PM
FWIW, RSS is working normally for me on 4.2.2.

ewomack
04-11-2013, 08:06 AM
I posted another one last night and it hasn't found its way here yet...

Zap
04-11-2013, 09:45 AM
I've posted
Upgrade To 4.2.2 Broke RSS - vBulletin Community Forum (http://www.vbulletin.com/forum/forum/vbulletin-4/vbulletin-4-installations-and-upgrades/4005286-upgrade-to-4-2-2-broke-rss)

Hopefully someone will answer.

Zap
07-11-2013, 11:02 AM
Since that was a roaring success, I've created a support ticket with vBulletin.
I'm hoping they will respond.

Zap
14-11-2013, 08:11 AM
Update: It doesn't look like this is going to be fixed any time soon. I've tried posting on the vB forums for an answer and I've tried their direct tech support as well. Their tech support informed me that I am not eligible for tech support since my license is older than 30 days and that I should post on their forums for a resolution. :sqconfused: :sqfrown:

Sorry Ed.

Big Dan
14-11-2013, 04:16 PM
Update: It doesn't look like this is going to be fixed any time soon. I've tried posting on the vB forums for an answer and I've tried their direct tech support as well. Their tech support informed me that I am not eligible for tech support since my license is older than 30 days and that I should post on their forums for a resolution. :sqconfused: :sqfrown:

Sorry Ed.
Zap can you PM FTP access to the vB files please.

Edit:

Nevermind that. I think I found the culprit. According to the ACP, The RSS cron job was last run at 3:42 today yet at 4:12 I hit "Run now" and it pulled in a whole bunch of stuff.

However I received this error:


OurOntarioBlog.COM XML Error: Mismatched tag at line 11

I disabled that feed for now. The site seems DOA - Chrome cannot find it. Let's see if things act normally without that feed.

Edit # 2:

I posted a post to my blog lets see if it pulls in normally.

ewomack
14-11-2013, 07:11 PM
Yes, something definitely happened... I'll watch my next upload...

Big Dan
15-11-2013, 11:38 AM
Zap can you PM FTP access to the vB files please.

Edit:

Nevermind that. I think I found the culprit. According to the ACP, The RSS cron job was last run at 3:42 today yet at 4:12 I hit "Run now" and it pulled in a whole bunch of stuff.

However I received this error:


OurOntarioBlog.COM XML Error: Mismatched tag at line 11

I disabled that feed for now. The site seems DOA - Chrome cannot find it. Let's see if things act normally without that feed.

Edit # 2:

I posted a post to my blog lets see if it pulls in normally.

Welp that didn't work.

Zap
16-11-2013, 11:42 AM
Thanks for trying, Dan.