Page 1 of 4 123 ... LastLast
Results 1 to 20 of 69
  1. #1
    Looking For Trouble Ferre's Avatar
    Join Date
    Aug 2009
    Location
    Ⓐmsterdam
    Posts
    2,662
    Thanks
    106
    Thanked 157 Times in 83 Posts

    What's up with the server?

    The last few days I experienced loads of problems loading pages and error messages due to the server not being able to coop with requests.

    Maybe it's time to reset the damn thing? I know the site has recently been moved to a new server but if you ask me that server isn't very healthy at present times.

    Have a happy day!

  2. #2
    Disgruntled pctec's Avatar
    Join Date
    Sep 2009
    Posts
    3,179
    Thanks
    464
    Thanked 516 Times in 290 Posts
    The only problem I have seen is not being logged in after returning after a day or so...
    Do you want a customer for life? Treat the symptoms and not the cause...

  3. #3
    Looking For Trouble Ferre's Avatar
    Join Date
    Aug 2009
    Location
    Ⓐmsterdam
    Posts
    2,662
    Thanks
    106
    Thanked 157 Times in 83 Posts
    For me, pages take ages to load and often I receive the "cannot connect to the server" screen, that doesn't happen with other sites and I'm on a super-duper gamer computer and a fast internet connection.

    This also only started like three days ago, before that, and even after the switch to the new server, it was all ok.

    Maybe it's just a matter of optimising the tables in the DB, I don't know (it doesn't harm anyway) but from what I experience the server definitely has some issue grabbing stuff to serve my browser.
    Have a happy day!

  4. #4
    Site Owner Zap's Avatar
    Join Date
    Jul 2009
    Location
    In The Internets
    Posts
    4,748
    Thanks
    3,168
    Thanked 2,111 Times in 1,149 Posts
    I'll optimize and see what's up.
    #1 Pickup Line: Hey. Does this rag smell like chloroform to you?

    ♫♫ Hidden Content - Hidden Content - Hidden Content ♫♫

  5. #5
    Site Owner Zap's Avatar
    Join Date
    Jul 2009
    Location
    In The Internets
    Posts
    4,748
    Thanks
    3,168
    Thanked 2,111 Times in 1,149 Posts
    Repaired and optimized database tables.
    I didn't notice a change, but it was already loading pretty quickly for me. Still is.
    #1 Pickup Line: Hey. Does this rag smell like chloroform to you?

    ♫♫ Hidden Content - Hidden Content - Hidden Content ♫♫

  6. #6
    Looking For Trouble Ferre's Avatar
    Join Date
    Aug 2009
    Location
    Ⓐmsterdam
    Posts
    2,662
    Thanks
    106
    Thanked 157 Times in 83 Posts
    That did it, all okiedokie now. Thanks.
    Have a happy day!

  7. #7
    Site Owner Zap's Avatar
    Join Date
    Jul 2009
    Location
    In The Internets
    Posts
    4,748
    Thanks
    3,168
    Thanked 2,111 Times in 1,149 Posts
    Cool!
    #1 Pickup Line: Hey. Does this rag smell like chloroform to you?

    ♫♫ Hidden Content - Hidden Content - Hidden Content ♫♫

  8. #8
    Lives Here Now ewomack's Avatar
    Join Date
    Aug 2009
    Posts
    10,994
    Thanks
    1,281
    Thanked 3,331 Times in 2,003 Posts
    I hadn't noticed a problem... but thanks for fixing it nonetheless!
    Ed Womack
    Hidden Content

  9. #9
    Looking For Trouble Ferre's Avatar
    Join Date
    Aug 2009
    Location
    Ⓐmsterdam
    Posts
    2,662
    Thanks
    106
    Thanked 157 Times in 83 Posts
    Problem is back again, server timed out twice before I could post this.

    Maybe it needs another repair and optimising of the tables, but that's not it, something causes it and I have no clue what that could be.
    Have a happy day!

  10. #10
    Site Owner Zap's Avatar
    Join Date
    Jul 2009
    Location
    In The Internets
    Posts
    4,748
    Thanks
    3,168
    Thanked 2,111 Times in 1,149 Posts
    Quote Originally Posted by Ferre View Post
    Problem is back again, server timed out twice before I could post this.

    Maybe it needs another repair and optimising of the tables, but that's not it, something causes it and I have no clue what that could be.
    Done. Any better?
    #1 Pickup Line: Hey. Does this rag smell like chloroform to you?

    ♫♫ Hidden Content - Hidden Content - Hidden Content ♫♫

  11. #11
    Looking For Trouble Ferre's Avatar
    Join Date
    Aug 2009
    Location
    Ⓐmsterdam
    Posts
    2,662
    Thanks
    106
    Thanked 157 Times in 83 Posts
    Yep, much better.

    It was messed up after only a few hours again, maybe it is an idea to set a cron job to repair and optimize once a day?
    Have a happy day!

  12. #12
    Super Moderator Strong's Avatar
    Join Date
    Jul 2009
    Location
    London, England
    Posts
    10,630
    Thanks
    3,159
    Thanked 2,111 Times in 1,410 Posts
    I've not encountered any problems of late.
    "People take different roads seeking fulfillment and happiness. Just because they’re not on your road doesn’t mean they’ve gotten lost." Dalai Lama

  13. #13
    Looking For Trouble Ferre's Avatar
    Join Date
    Aug 2009
    Location
    Ⓐmsterdam
    Posts
    2,662
    Thanks
    106
    Thanked 157 Times in 83 Posts
    I just encountered another not able to connect to server screen again.
    Have a happy day!

  14. #14
    Super Moderator Strong's Avatar
    Join Date
    Jul 2009
    Location
    London, England
    Posts
    10,630
    Thanks
    3,159
    Thanked 2,111 Times in 1,410 Posts
    I did have a pause earlier on, when making a post. The server seemed to stall for a while, a minute or so, but then all was well again.

  15. #15
    Looking For Trouble Ferre's Avatar
    Join Date
    Aug 2009
    Location
    Ⓐmsterdam
    Posts
    2,662
    Thanks
    106
    Thanked 157 Times in 83 Posts
    I keep getting that shit, there definitely is something not ok with the server, these screen shots I made the past ten minutes, it is THAT bad.
    Attached Images Attached Images
    Have a happy day!

  16. #16
    Super Moderator Strong's Avatar
    Join Date
    Jul 2009
    Location
    London, England
    Posts
    10,630
    Thanks
    3,159
    Thanked 2,111 Times in 1,410 Posts
    I'm getting a slow response time occasionally as well, but not constantly. I've not been timed out though.

  17. #17
    Lives Here Now ewomack's Avatar
    Join Date
    Aug 2009
    Posts
    10,994
    Thanks
    1,281
    Thanked 3,331 Times in 2,003 Posts
    Bizarre. I've haven't experienced a single problem and I've logged in multiple times everyday for at least the past month. Am I blessed?
    Ed Womack
    Hidden Content

  18. #18
    Site Owner Zap's Avatar
    Join Date
    Jul 2009
    Location
    In The Internets
    Posts
    4,748
    Thanks
    3,168
    Thanked 2,111 Times in 1,149 Posts
    It could be an intermittent routing issue between here and Europe.
    If that's the case, there's nothing I can do about that, short of having a replicated server in Europe somewhere, which ain't in the budget.

    I do know that some of the plugins here take a while to load occasionally. (As evidenced by Ferre's second screenshot)
    #1 Pickup Line: Hey. Does this rag smell like chloroform to you?

    ♫♫ Hidden Content - Hidden Content - Hidden Content ♫♫

  19. #19
    Looking For Trouble Ferre's Avatar
    Join Date
    Aug 2009
    Location
    Ⓐmsterdam
    Posts
    2,662
    Thanks
    106
    Thanked 157 Times in 83 Posts
    Quote Originally Posted by Zap View Post
    It could be an intermittent routing issue between here and Europe.
    I thought of that too, went to torontoforums and opened a couple of pages when I had difficulties on this forum and encountered no problems on the torontoforums with loading times whatsoever.
    At the moment everything works wonders though, but yesterday it was slow too.
    Have a happy day!

  20. #20
    Super Moderator Strong's Avatar
    Join Date
    Jul 2009
    Location
    London, England
    Posts
    10,630
    Thanks
    3,159
    Thanked 2,111 Times in 1,410 Posts
    I'm not having any problems today either.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •